Resolved
Our transcription provider has resolved their incident, and we are seeing transcripts and meeting summaries processing as normal.
Identified
Our transcription provider is experiencing an incident which is resulting in delayed transcript generation and therefore delayed meeting summary generation. A fix has been implemented on their side and is currently being monitored.
Their corresponding incident status can be monitored here: https://status.assemblyai.com/incidents/n210km64shzr